Jump to content

Wlassek

User
  • Posts

    59
  • Joined

  • Last visited

  • Days Won

    1

Wlassek last won the day on May 26 2021

Wlassek had the most liked content!

Vodafone services

  • Vodafone fixed internet
    1000 Mb/s
  • Vodafone mobile internet
    -
  • Vodafone television
    -
  • Vodafone devices
    TG3442DE
  • Place of subscription of Vodafone services
    Praha

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Wlassek's Achievements

Level 5

Level 5 (5/14)

  • One Year In
  • Reacting Well
  • Dedicated
  • First Post
  • Collaborator

Recent Badges

5

Reputation

  1. No, když je teď už Chrome 100 finální verze venku, tak doufám, že jednou opraví tu chybu v přihlašování do VS (nepodporovaná verze prohlížeče), myslím že oprava není tak náročná, tak snad s dalším FW, nebaví mě tu hlášku vždy při přihlašování číst. Ale iluze s rychlostí opravy si nedělám, jen pro Chrome (případně pak Edge) to asi dělat ve spěchu nebudou, tak snad do prázdnin... nebo Vánoc... 😐 PS: Jasně, asi to jde obejít použitím starší verze bez aktualizace, nebo změnou User Agent stringu, ale radši bych to bez tohoto. Pro někoho asi blbost, ale mě to maličko otravné přijde 😑 Jelikož nemohu příspěvek editovat, tak dodám, že jsem to prozatím vyřešil změnou ve flags/experiments - kdo by chtěl může taky: chrome://flags/#force-major-version-to-minor a nastavit Enabled, pak restart a pak se tváří Chrome jako verze 99 (user agent string), určeno právě pro možné potíže některých webových stánek (např. VS login 😋 apod.) a je to dočasně vyřešeno, objeveno náhodou, když jsem se hrabal po aktualizaci ve flags, tak hlavně že to zdá se funguje.
  2. Ano, ono při nastavení se to uvádí (flags), že když je verze 100, tak se může někde identifikovat jako 0, takže pak toto, nicméně když je verze 100 za rohem a nejen Chrome, tak by to měli brát autoři SW v potaz, ale asi to opraví, až to bude otravovat je samotné 🙂
  3. Tak jsem zkusil nastavit ID browseru na verzi 100 (Chrome 99 flags menu) a ejhle - sice mi většina webů zdá se jede ok, ale správa modemu mi hned hlásí krásnou hlášku "Verze Vašeho prohlížeče není aktuální. Prosím aktualizujte Váš software, abyste předešli možným potížím." Takže evidentně na Chrome 100 a vyšší není modem připraven. Jinak se zdá že vše funguje (menu atd. ok, vše jsem ale neprocházel), počítá se s nějakým updatem, aby to bralo pak nové verze bez té trapné hlášky při každém přihlášení? Nebo si (pochybuji) modem ověřuje (či má interní pravidelně aktualizovanou databázi) jaká je aktuální verze Chrome (Edge atd.) dostupná a když ta není v ofi final verzi vydána, tak hlásí toto? Díky kdyžtak za vysvětlení, že budou některé weby trolit jsem čekal, ale u správy modemu jsem toto nečekal.
  4. U mě AR01.04.046.07_072921_7244.SIP.10.X1 (HW 11) , nechápu ten downgrade, snad jen pro problémy jiných typů HW (verze) ? Jinak to moc smysl nedává. NDA chápu, holt opět jen čekání, ale hlavně že to "nějak" jede. Teď koukám že O2 chystá od března Internet přes optiku až 1000/500 mbps a jen za 299,-- Kč, tak to taky nevypadá tak marně 🙂
  5. Volal jsem na technickou linku, resp. byl jsem přepojen a tam mi před chvílí řekli, že poslední aktuální FW je 01.04.046.07.EURO.SIP (ten i mám) a zatím neví, že by se něco mělo měnit, taktéž popřeli, že by ve FW (tomto) byla jakákoli chyba, která by měla vliv na používání a pak klasika - čekejte na nový FW, až bude, tak bude, zatím není důvod a víc nevíme. Tož nevím, jistě jsou chyby (nic není dokonalé), které by to sneslo opravit, ale to už je na nich (Vodafone), škoda že není více informací o tom co se chystá a kdy, ale holt interní záležitosti... Každopádně kdyby někdo něco věděl, díky za info (ohledně nového FW a změn).
  6. Jasně, to jsem psal, čekám a snad to už pojede jak má. Ale jmenované chyby tam prostě jsou, chápu že bez chyb není asi nic, ale když o tom ví (někteří toto reportujeme), tak by to měli odstranit / opravit, alespoň to mi odepisují - "Nahlásíme to, předáme kolegům k řešení. Vyčkejte na další aktualizace zařízení." apod... Ale zda to má smysl valný, to kdo ví, že ...
  7. ... jen zkouším co to umí, není to něco, co by se mi vyloženě hodilo, nebo co bych nutně potřeboval, ale řekl jsem si - je to tam, tak uvidíme, jak to (ne)funguje, nic víc ani míň, jen test. A je vidět, že to vychytané nemají, někdo psal, že testují nové modemy, takže tipuji, že se ladit FW moc pro tento modem nebude, než by vyšel odladěný, bude tu nejméně jedna další generace modemů (jistě již 100% bez chyb) 😋 ... někdo tu psal že se FW nedistribuje plošně všude a najednou, takže čekat, i oni čekají na reporty chyb a dávají tomu proto čas ... asi ... a nebo protože zelený strom v Jakartě upustil specifický list skryté síly, kdo ví ... tady se nic neví přesně 🙂
  8. Divná věc - myslel jsem, že když zapnu v modemu časový rozvrh Wi-Fi, tak se mimo zapnuté časy Wi-Fi vypne, ale ona si kontrolka svítí klidně dál a Wi-Fi je zapnutá a jde se k ní připojit! Tohle je chyba nebo co? Neví někdo? Díky, mimochodem zařízení jsem definoval v menu Band Steering dle MAC adresy, nicméně i tam je to na hlavu - přidám zařízení, ale nejde změnit jeho název - New device, takže dám jako New device, pak dám změnit název a musím asi 2x uložit (Potvrdit), protože jinak se mi jméno neuloží - i když se seznam zařízení tváří, že je se jmény, tak při odchodu z menu Band Steering a návratu zpět jsou tam jen samé New device, ach jo ... Takže snad to řeší to jak jsem napsal - přidat New device, pak změnit název a tlačítko Potvrdit jsem mačkal asi 3x, aby se to uložilo, zdá se, že tak to je ok. Snad. Ale s tím časoplánem Wi-Fi to nějak divně funguje, když to hlásí že časový plán je OK a aktivní a vypnutá Wi-Fi si klidně svítí a dá se k ní připojit. Tak jsem chtěl pomoci a Wi-Fi tlačítkem na modemu vypl - ale NE, to jsem rozhodil časový plán a modem mi hned vynadal - Časový plán je narušen vypnutím Wi-Fi tlačítkem, co si to dovolujete !!! A tak jsem to zase uvedl jak to bylo a nic. Napadá mne jen to, že když jsem to nastavil pro hodiny uplynulé, tzn. teď máme cca 23:20 a já dal plán vypnutí Wi-Fi po 22 hodině, tak to prostě nevypne, protože už je to mimo ten čas. Nechápu, asi jsem já ten zablokovaný. No nic, kdyby někdo věděl, tak ať napíše. Díky, asi jsem už na tyhle technikálie moc starej... PS: FW je 01.04.046.07.EURO.SIP
  9. Je tam podpora EN/CZ, podle mě protože nejpoužívanější jazyky zde v ČR (Češi a cizinci převážně mluvící v EN), počet Ukrajinců a Rusů je v ČR "oficiálně" v součtu dejme tomu kolem 250.000 lidí, takže když se ještě vezme v potaz kdo z nich má/chce Vodafone a tudíž by uvítal ruštinu/ukrajinštinu tak jsme kde? Třeba i na třetině a pro 80.000 lidí Vodafone snahu nevyvine. Ale třeba se pletu a je to jinak. Každopádně jak bylo napsáno výše - to by tam klidně mohla být i vietnamština, němčina atd., protože tito lidé zde také žijí, nebo jsou dočasně a chtěli by jistě stránky Vodafone ve své lokalizaci. Pokud je implementace překladu snadná, pak je to ovšem chyba Vodafonu, pokud ne, chápu že jim za to těch pár tisíc lidí prostě nestojí. A mimochodem konkurenční O2 ani T-Mobile pokud se to teď nezměnilo podporují také "jen" EN a CZ a to mají pokud vím více zákazníků než Vodafone.
  10. A není to "jen" aktualizace FW? U mě také byl výpadek, pak kolotoč světýlek a po nějaké době klid a byl i nový FW.
  11. Ironií trošku je, že lidi jako já, kteří to nepotřebují to mají hned mezi prvními a ti, kteří by to testovali a chtějí to, na to budou čekat, ale snad brzy, hlavně ať to jede jak má a bez chyb.
  12. Nevím zda je to novinka, nebo se to tu už někde psalo (pokud ano, sorry, nevšiml jsem si), nicméně dnes ráno diskotéka světýlek na modemu a výsledek viz obrázek, a ještě textově: Verze firmwaru: 01.04.046.07.EURO.SIP ( AR01.04.046.07_072921_7244.SIP.10.X1 ) Nastavení > Modem mode > Routování/NAT Nastavit způsob routování provozu - Stav routování: možnosti k nastavení: ROUTER MODE a BRIDGE MODE 😉
  13. No, tak u mě: starý netmetr.cz ukazuje 641 Mb/s down a 50 Mb/s up, ping 7 ms nový nettest.cz ukazuje 610 Mb/s down a 50 Mb/s up, ping 7 ms Vodafone Speedtest DKM ukazuje 1004 Mb/s down a 53 Mb/s up, ping 18 ms a nakonec SpeedTest.net ukazuje 880 Mb/s down a 50 Mb/s up, ping 9 ms (server Vodafone Brno) Měřeno s tarifem 1000/50, modem Vodafone Station fw 01.02.068.13.EURO.SIP, lokalita Praha 4 Nusle, prohlížeč Chrome Verze 94.0.4606.71 (Oficiální sestavení) (64bitový), OS Windows 10 x64 (21H1). Už aby zvedli ten up alespoň na 100, toto je ostuda, ale chápu, holt to nejde, snad časem 🤔🙂
  14. Neví někdo co je nového, já si ničeho extra nevšiml. Díky, hádám že to ví jen Vodafone. PS: Nebylo by špatné, kdyby VF zareagoval na TM a zvýšil UP, ale to je jiné téma...
  15. Ano, zdá se že tomu tak je, pokud jsem přihlášený, pak jsem to zatím nepostřehl, nicméně obvykle koukám jinde a bez přihlášení, takže to pak otavuje s captcha. Díky, stalo se mi to už tuším před rokem/dvěma a stačilo počkat pár dní a bylo to ok. To jsem měl dokonce nějaký blok IP a YT videa prostě nešla, ale jak jsem napsal, stačilo počkat a cca do týdne/dvou to bylo co pamatuji ok, nebo se mi změnila IP 🙂
×
×
  • Create New...